teacup. [ 掲示板 ] [ 掲示板作成 ] [ 有料掲示板 ] [ ブログ ]

 投稿者
  題名
  内容 入力補助 youtubeの<IFRAME>タグが利用可能です。(詳細)
    
 URL
[ ケータイで使う ] [ BBSティッカー ] [ 書込み通知 ] [ 検索 ]


Re:原因判明、感謝!

 投稿者:masa  投稿日:2016年 2月24日(水)19時11分21秒
  動いたと言うことで、良かったですね。

何故、相違が発生したのかという根本原因が推定できませんでしたが、とりあえず
動いたと言うことで安心しました。
では。
 
 

原因判明、感謝!

 投稿者:Akabeko  投稿日:2016年 2月24日(水)16時21分50秒
  原因はconfig.sysの内容にありました。旧カードのVolumeが395KBなのに、新カードがこれよりVolumeが小量なので、不審に思い、内容を確認したところ、新カードのconfig.sysの内容は不完全でした。新カードにおいて、旧カードのconfig.sysに置き換えてコピーしたところ、正常に動作しました。こんなことが起こるのですね。pause.exeは使用しないで、問題解決にいたりましたが、config.sysに注目した点で、役だったと思います。有難うございました。大変お手間をお掛けして感謝!感謝です。Masaさん、お元気で!


 

Re:追加情報2へ感謝

 投稿者:Akabeko  投稿日:2016年 2月24日(水)11時33分23秒
  ATOK8を使用しています
(1)ATOK関連のファイルやディレクトリは全てコピーされています
(2)旧カードから新カードへのコピーを実施した方法も御指示のとおりにPC経由にて丸ごとコピーを実施済です。
それでも、症状は変化しません。Ctrl+Alt+Deleteのリセットでのシステム立ち上げ時の表示を静止的に見る方法のご教授ありがとうございます。暫く後に実行して後ほどご報告させていただきます。
 

Re:追加情報2

 投稿者:masa  投稿日:2016年 2月24日(水)10時40分39秒
  既に作成されているテキストファイルが日本語で表示出来ると言うことはJKIT日本語表示
関連の問題ではなさそうですね。
「あ連R漢」の表示が出ない云々と書かれていますのでATOK8を使用されているのでしょうか。

(1)ATOK関連のファイルやディレクトリは全てコピーされていますか。

(2)旧カードから新カードへのコピーを実施した方法が分かりませんが、下記で
   再度実施してみる手もあります。
   パソコンに両カードを入れる。
   エクスプローラの設定で「隠しフォルダも表示する」にして、
   旧カードのルートディレクトリ表示のところで全ファイル、全フォルダを
   まとめて選択して、新カードへ丸ごとコピーする。これなら、コピー漏れはないと
   思います。

Ctrl+Alt+Deleteのリセットでのシステム立ち上げ時の表示を見る方法は、config.sysに
一時停止のコマンドを入れる方法があります。以下の通りです。
(1)VECTORからpauseのアプリをダウンロードする。
http://www.vector.co.jp/soft/dos/util/se086194.html?_ga=1.70906009.843823679.1456275336

(2)解凍した中のpause.exeを a:\ に入れる。
(3)config.sysを編集して、1~3行毎に「device=a:\pause.exe」を記入する。
   (念のため、元のconfig.sysはどこかに保存しておいてください。)
(4)上記完了後、Ctrl+Alt+Deleteのリセットを実行する。
(5)「device=a:\pause.exe」の行で「hit any key」を表示して止まります。
   何かのキーを押すと次へ進みます。

以上で、画面をゆっくりと読むことが出来ます。
 

追加情報2

 投稿者:Akabeko  投稿日:2016年 2月23日(火)23時32分30秒
  HP200LXに新カードを入れて、既に作成されているテキストファイル(日本語の
    文章有り)を開いたときに、日本語で表示されますか。これは、JKITとATOKのどちら側から調べれば良いのか確認するためです。

このご質問に対する答えを忘れていました。
「既に作成されているテキストファイル(日本語の文章有り)を開いたときに、日本語で表示されます。」というのが私の回答です。
A:\JKITの中のファイルが問題でしょうか?

 

追加情報

 投稿者:Akabeko  投稿日:2016年 2月23日(火)21時36分39秒
  (1)A:\JKITの中にJKIT.IDファイルが見えますか。
   このご質問ですが、A:\JKITの中にJKIT.IDファイルは新カードにもコピーされていました。
   属性変更は出来ました。
   従って、
(1)の点は私には失敗の原因とは思われませんが如何でしょう。

(2)、最初のLXIME.EXEインストール時にエラーになっているはずです。
   何か、システム立ち上げ時の、もっと前段階でエラーが出ているように思います。
(2)のご質問については、Ctrl+Alt+Deleteのリセットでのシステム立ち上げ時の画面の動作が速
   すぎて、私の目では、何が表示されたのかサッパリ確認出来ません。
   システム立ち上げ時の動作を静止的に見る方法が何か有ればご教授ください。

(3)、(2)の方法がない場合に、何か他の原因究明の手段が有るでしょうか?

 なお、参考までに、私はsystem managerのSYSTEM MACROSからVZを起動しているので、一旦
 メモリーに常駐させたLXIME.EXEを[Removed]して、生DOSに移る必要が有るのだと思います。
 

Re:取敢えず御礼、追加ご支援を

 投稿者:masa  投稿日:2016年 2月23日(火)20時25分44秒
  1.LXIMEのメッセージについて
system manager を終了させたときにLXIME.EXE常駐を解除しているようですから、その時に
[not installed]が出ているものと思います。ということは、最初のLXIME.EXEインストール時
にエラーになっているはずです。
LXIME.EXEはsystem managerに必要なもので、system managerを終了させてVZを動かす
ときには無くても良いと思っています。
何か、システム立ち上げ時の、もっと前段階でエラーが出ているように思いますので、それを
見るのが早いかもっしれません。

確認事項:Ctrl+Alt+Deleteのリセットから立ち上げるときの画面で
system manager画面が出る前(config.sysやautoexec.bat実行時)に何かエラーメッセージが
出ていませんか。そのエラーメッセージから判断するのが早いように思います。

2.JKIT.IDファイルについて
JKIT.IDファイルは、JKITが正しくインストールされたものかチェックするためのファイル
です。
(1)A:\JKITの中にJKIT.IDファイルが見えますか。
(2)VZのMaskのメニューH〈Hidden〉を選択してエンターを押してH〈Hidden〉の前に*を
   付ければ、「隠しファイル」も見えます。この状態で、A:\JKITの中にJKIT.IDファイル
   が見えますか。
(3)上記(2)で見えれば、JKIT.IDを選択した状態で F File の A Attributeメニューを
   実行すると属性を変更することが出来ます。

今言えるのはこの位でしょうか。1.のエラーメッセージを確認して下さい。

なお、PCのエクスプローラの設定で「隠しファイルも表示する」にしておいて、全部選択して
丸ごとコピーした方が早いかもしれません。
 

取敢えず御礼、追加ご支援を

 投稿者:Akabeko  投稿日:2016年 2月23日(火)19時26分48秒
  早速、AKABEKOの失敗の原因調査のヒントを頂きありがとうございます。
旧カードでは、LXの起動時にAutoexec.bat表示の通り、VZをメモリーに常駐させ、LXIME.EXEを
[Removed]のメッセージが出て、VZを動かしていますが、新カードでVZを起動するとき、LXIME.EXEが[not installed]であるというERRORのメッセージが出ていますので、メモリー中に存在しないLXIME.EXEをRemoveすることが出来ないということでしょうか。
この様な原因ですと、Masaさんご指摘の(1)の調査方法の実行が適切に思われますが、如何でしょうか?、このような私の理解で良いのなら、以下の事項につき追加ご支援をお願いします。私には未知の事ですから。
1) A:\JKIT\JKIT.IDのファイルとは何か
2)「隠しファイル」属性を解除の方法はVZのファイラーから、MaskのメニューH〈Hidden〉
  で実行でしょうか
宜しく。
 

Re:Masaさんへ質問

 投稿者:masa  投稿日:2016年 2月23日(火)10時00分35秒
  お久しぶりです。原因は分かりませんが、書かれた内容からの推測での回答です。
コピーは従来と同じ方法で実施されたのでしょうか。(PCで、旧カードのファイルやフォルダ
を丸ごと選択して新カードにコピーする。)これなら、コピー漏れも考えにくいし、従来と
同じに動いても良いような気がします。

以下は、私が考える確認方法です。
(1)A:\JKIT\JKIT.IDのファイルはコピーされていますか。このファイルは隠しファイルに
   なっています。このファイルがないとJKITや日本語環境は動かないと思います。
   PCのエクスプローラで、隠しファイルも表示する設定で確認します。
   ファイルの「隠しファイル」属性を解除しておく手もあります。
(2)HP200LXに新カードを入れて、既に作成されているテキストファイル(日本語の
    文章有り)を開いたときに、日本語で表示されますか。これは、JKITとATOKのどちら
  側から調べれば良いのか確認するためです。
(3)Ctrl+Alt+Deleteのリセットから立ち上げるときに、HP200LXの画面にでるconfig.sys
  やautoexec.bat のメッセージにエラーメッセージが出ていませんか。そこから
  調べる手もあります。

今思いつく手ははこんなところです。
私もCFカードを何回も移動させていますが、大体丸ごとコピーでうまく行っています。
 

Masaさんへ質問

 投稿者:Akabeko  投稿日:2016年 2月23日(火)08時52分9秒
  Masa さん、お久しぶりです。AKABEKO です。
何時もお世話になっています。 200LXのことで、またまたお知恵を拝借したく
お願いします。予備に買っておいた2GBのSDカードをBlueSkyさん御指示の方法でFORMAT出来たので、引き続き、JKITやVZエディターもA Driveにコピーしたのですが、テスト的に使用してみると、従来使用していたコピー元のSDカードと異なり、何と、英字は入力出来るのに、カナや漢字の入力が出来ません。
VZエディターで、「ALT」+「ZOOM」 KEYを押しても、「あ連R漢」の表示が出て来ません。
従来使用していたSDカードから、Filerを使って、JKITやVZエディターをA Driveにコピーしました。従来このような方法で、成功していたのに、何故今回、出来なくなってしまったのか。一部のファイルにコピー漏れがあったのかと思って、点検してみましたが、見当が付かず困っています。失敗の原因と対処法をご教授ください。
なお、昨日、同じ質問をBlue Skyさんにもしています。何とか可及的速やかに窮地を脱したいので、お許しください。

参考までに私のAutoExecは以下のとおりです。

        @echo off
set vzdef=a:\vz\def\
set vzpath=a:\vz;a\vz\def
path=a:\;a:bin;a:\jkit;a:\ktx;a:\atok8;a:\vz;a:\pcx;a:\_dat;c:\;c:\_dat;
mode con:rate=32 delay=1
d:\bin\cic100 /gen 1
lxdspd -us
lxdspd -jp
exkey -fa:\bin\exkey.ini -b100
:loop
  maxdos -l
  dosclip -t1 -b1
  lxime
  lxdsps -\-
  moreexm
  ipex -fa:\pcx\
  prompt [$p]
  100
  ipex -r
  moreexm -r
  lxdsps -r
  lxime -r
  dosclip -r
  maxdos -r
  prompt $p$g
  command /e;400
goto loop

 

レンタル掲示板
/19